Atjaunojiet dublējumu no jaunākas iOS versijas uz vecāku iOS versiju

J: Vai varu atjaunot dublējumu no jaunākas iOS versijas (piemēram, iOS 10.x) uz ierīci (iPhone, iPad, iPod touch), izmantojot vecāku iOS versiju (piemēram, iOS 9.x)?

Saistīts: Kā dublēt iOS ierīci

A: Nē, iOS un iTunes to neatbalsta. Izmēģinot to, var tikt parādīti šādi kļūdas ziņojumi:

  • Jūs nevarat redzēt vai atlasīt jaunāko dublējumu no pieejamo dublējumu saraksta iTunes vai iCloud.
  • iTunes parāda brīdinājumu “Dublējums…. to nevar atjaunot. programmatūras dēļ… ir pārāk vecs. ”
  • iTunes parāda brīdinājumu “Nav pieejami dublējumi”.

Lai atrisinātu šo problēmu, jums jāatjaunina iPad, iPhone vai iPod uz jaunāko iOS versiju.

Saistītie: Kā atjaunināt iOS versiju: ​​iPhone, iPad, iPod Touch

Jaunākās publikācijas